Back to overview
Downtime

App is in Degraded State

May 19, 2026 at 10:51pm UTC
Affected services
API
Moderation API
Web
App
Slack Bot
Telegram Bot
Discord Bot

Resolved
May 20, 2026 at 6:09am UTC

services are healthy

Updated
May 20, 2026 at 1:56am UTC

The upstream provider is coming back online, we're seeing work loads recover. we're continuing to monitor our services to make sure they are healthy.

Updated
May 19, 2026 at 11:15pm UTC

We've blocked access to our admin dashboard (app.chainpatrol.io) temporarily to reduce impact due to failed writes while we recover from upstream Railway outage.

Created
May 19, 2026 at 10:51pm UTC

Upstream provider Railway experiencing a major outage causing some of our services to be in a bad state