Back to overview
Degraded
Cloudflare is currently displaying a phishing warning on our .io domain
Dec 4, 2025 at 4:32pm UTC
Affected services
Web
Resolved
Dec 4, 2025 at 5:48pm UTC
This incident is resolved
Affected services
Updated
Dec 4, 2025 at 5:25pm UTC
We have identified the root cause and are working on a fix with Cloudflare's Trust & Safety team
Affected services
Created
Dec 4, 2025 at 4:32pm UTC
The website is still available at chainpatrol.com, but the chainpatrol.io domain is currently displaying a phishing warning from Cloudflare. No impact to other operations.
Affected services