Back to overview
Downtime
App is not available
Oct 20 at 03:56am EDT
Affected services
App
Slack Bot
Telegram Bot
Discord Bot
Resolved
Oct 20 at 01:10pm EDT
This incident is resolved
Affected services
Updated
Oct 20 at 12:04pm EDT
We are experiencing a service degradation due to underlying issue with AWS us-east-1 region
https://health.aws.amazon.com/health/status
Affected services
Updated
Oct 20 at 04:00am EDT
Root cause was determined as an error on our service provider part.
Affected services
Created
Oct 20 at 03:56am EDT
App is currently not available, because of 429 error. We are investigating the issue.
Affected services