Back to overview
Degraded
App and API is degraded
Sep 17 at 09:00am EDT
Affected services
API
App
Resolved
Sep 17 at 10:00am EDT
Issue has now been resolved by reverting recent changes — service is operating normally again.
Affected services
Updated
Sep 17 at 09:40am EDT
We have identified the issue and are working to resolve it.
Affected services
Created
Sep 17 at 09:00am EDT
Currently, both App and API takes a long time to response.
Affected services