Back to overview
Downtime

Dashboard & API is unavailable

Sep 01 at 09:07am EDT
Affected services
API
Moderation API
App

Resolved
Sep 01 at 11:03am EDT

Our database has been resized and restarted. Requests for our API are succeeding again and the dashboard is functional. We're continuing to monitor to make sure that our services remain healthy.

Updated
Sep 01 at 09:45am EDT

We have restarted our database instance and some services are serving data again. We are monitoring to ensure the database and affected services become healthy again.

Created
Sep 01 at 09:07am EDT

Our dashboard and APIs are currently unavailable for all users due to an issue with our primary database. We are currently investigating the issue.